[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 121: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
LogicielMac.com • Consulter le sujet - Passer de Tiger à snow leopard
Page 1 sur 2

Passer de Tiger à snow leopard

MessagePublié: Lun Nov 29, 2010 11:10
par Arno123

MessagePublié: Lun Nov 29, 2010 21:55
par marcel442
Il n'est pas nécessaire d'acheter la mac box set pour passer de tiger à snow. Si tu veux ilife 11 et iwork, alors oui c'est nécessaire.

Comme tu as déjà ilife 09 (normalement inclus avec leopard, non ?) je te conseillerais d'acheter simplement snow (c'est quoi ? 30 $ ?), de le mettre sur tes deux machines, puis d'installer ilife 09 à partir de ton dvd de leopard (je ne suis pas certain que tu puisses l'installer avec les install facultatives, mais sinon, utilises Pacifist).

Après si tu veux ilife 11, mais pas iwork, n'achète que ilife et snow, et la même chose pour iwork.

Et oui, tu peux installer sur plus d'une machine.

MessagePublié: Lun Nov 29, 2010 22:08
par macroots
Non, les systèmes d'exploitation Apple n'incluent pas iLife.

Après, si tu souhaites respecter les licences Apple:

- snow léopard est normalement réservé aux possesseurs de léopard,
- tu peux installer un système d'exploitation sur plusieurs mac si tu achètes la version familiale et pas celle uniquement réservé à un utilisateur.

Après, en pratique....

MessagePublié: Lun Nov 29, 2010 22:57
par marcel442
Je vois pas pourquoi Snow serait réservé aux possesseurs de Leopard. Et même si tu n'es pas supposé utilisé une license non-familliale sur plus d'un ordinateur, il n'y a rien qui t'en empêche ...

Je sais que les OS n'incluent pas iLife, mais en général quand on achète un mac, ilife vient avec. Comme il a leopard, j'ai supposé qu'il avait reçu ilife 09 en prime.

MessagePublié: Mar Nov 30, 2010 09:56
par hamsteropoms
Pourquoi ne pas attendre la sortie du Lion l'année prochaine pour tout mettre à jour ?

MessagePublié: Mar Nov 30, 2010 11:23
par macroots

MessagePublié: Mar Nov 30, 2010 11:52
par Arno123

MessagePublié: Mar Nov 30, 2010 12:46
par iLeaf

MessagePublié: Mar Nov 30, 2010 12:56
par pitou

MessagePublié: Mar Nov 30, 2010 19:25
par Arno123

MessagePublié: Mar Nov 30, 2010 19:57
par Bob

MessagePublié: Mar Nov 30, 2010 20:16
par pitou
salut, c'est pas le prix qui coince ; c'est que par chez moi c'est impossible à avoir ce dvd ??? darty, boulanger, fnac ....ya pas, curieux quand même

nb: il manque toujours un S en haut :smileylm15:

MessagePublié: Mar Nov 30, 2010 20:17
par alpindormant
Ici sur le store.
Faudra juste rajouter le port si tu ne commandes que ça.

MessagePublié: Mar Nov 30, 2010 20:25
par pitou

MessagePublié: Mar Nov 30, 2010 21:08
par jo le taxi