Aperçu avant impression

CLAVIER & TRACKPAD = OUVERTURE FENÊTRE INTENPESTIVE

Pour parler du matos, des configs etc... :)

Message(s) : 10
Inscription : Mar Déc 29, 2015 08:08
Localisation : Île-de-France
MessageJeu Mars 30, 2017 18:04
Bonjour,

J'ai un iMac avec un clavier en filaire et un trackpad (filaire pour la batterie sur le port usb).

Depuis hier, j'ai un problème avec le trackpad et le clavier. :o

Concernant le trackpad, celui-ci fait n'importe quoi.
Je passe sur des menus sans cliquer et il ouvre automatiquement les menus voir même les sous menus. (Aussi bien sur le Pack Office que sur internet)
Je n'ai plus la fonction bouton droit/gauche sur le trackpad.
Quand je clique en bas à droite ou gauche, je n'ai plus la fenêtre comme avec une souris.

De plus, le clavier fait aussi des siennes. J'écris et soudain, il me sélectionne toute la phrase et me la supprime.
Il me fait aussi des retours en arrière sans comprendre ce qui se passe.
Par "retour", il faut comprendre que le curseur reviens sur lui même en effaçant le texte.
Ce n'est pas le "retour" pour aller à la ligne. :smileylm38:

Cela est survenu, je suppose avec un téléchargement légal de Flash Player V12 d'Adobe pour Mac. :smileylm33:
Je ne suis pas certain que cela provienne de cette mise à jour nécessaire, mais dans le doute... Je ne fais qu'une supposition.

Je suis sous Mac OS X El Capitan version 10.11.6

Comment faire pour régler ce gros problème ?

Voilà et merci pour votre aide.
OS X El Capitan - Version 10.11.6 - iMac 27" (mi-2010) 3,2GHz intel Core i3
12Go 1333 MHz DDR3 - ATI Radeon HD 5670 512 Mo
Avatar de l’utilisateur
Modératotor
Message(s) : 5474
Inscription : Dim Jan 02, 2005 12:17
Localisation : Avignon
MessageJeu Mars 30, 2017 18:47
Bonjour. Pour vérifier supprimes flash player et tu seras fixé si c'est lui le coupable.
Bob sur le pont (d'Avignon)

iMac 27" Core i5 3,4 Ghz 16 Go ram dd 1To - Mac OSX 10.12.4 Sierra - MacBook Pro Core 2 duo 2,4Ghz 8 Go ram - Mac OSX 10.11.6 -2 DDE 2 To, 3 DDE 500 Go - iPadmini 4 -

Message(s) : 10
Inscription : Mar Déc 29, 2015 08:08
Localisation : Île-de-France
MessageVen Mars 31, 2017 08:31
Bob a écrit:Bonjour. Pour vérifier supprimes flash player et tu seras fixé si c'est lui le coupable.


Bonjour,

J'ai désintaller Flash Player V12 et rebouté l'iMac. :smileylm35:

Le problème semble (à moitié) résolu pour le clavier semble t'il mais pour le trackpad, c'est toujours pareil. :smileylm36:

Je ne sais pas comment faire car c'est très pénalisant de ne pas pouvoir utiliser les "boutons similaires à une souris" sur le bas du trackpad (coins gauche et droit). Une vraie galère... :smileylm05:

Et pour les programmes/logiciels/internet/jeux qui utilisent Flash player V12, je fais comment ? Dois-je réinstaller celle-ci ?

Merci pour votre aide.
OS X El Capitan - Version 10.11.6 - iMac 27" (mi-2010) 3,2GHz intel Core i3
12Go 1333 MHz DDR3 - ATI Radeon HD 5670 512 Mo
Avatar de l’utilisateur
Modératotor
Message(s) : 5474
Inscription : Dim Jan 02, 2005 12:17
Localisation : Avignon
MessageVen Mars 31, 2017 12:43
la il faudra attendre l'avis d'un utilisateur du tracpad, perso je suis toujours à la magic mouse.
Bob sur le pont (d'Avignon)

iMac 27" Core i5 3,4 Ghz 16 Go ram dd 1To - Mac OSX 10.12.4 Sierra - MacBook Pro Core 2 duo 2,4Ghz 8 Go ram - Mac OSX 10.11.6 -2 DDE 2 To, 3 DDE 500 Go - iPadmini 4 -

Message(s) : 10
Inscription : Mar Déc 29, 2015 08:08
Localisation : Île-de-France
MessageSam Avr 01, 2017 01:10
Bob a écrit:la il faudra attendre l'avis d'un utilisateur du tracpad, perso je suis toujours à la magic mouse.


Bonjour,

J'espère qu'une personne ayant un trackpad pourra m'aider ainsi que pour le problème avec le clavier.
Cela revient par intervalle irrégulier pour le clavier.

Par ailleurs, je n'ai toujours pas (re)téléchargé la mise à jour de Flash Player V12 par prudence.

Merci pour tes réponses e ton aide. :smileylm35:
OS X El Capitan - Version 10.11.6 - iMac 27" (mi-2010) 3,2GHz intel Core i3
12Go 1333 MHz DDR3 - ATI Radeon HD 5670 512 Mo

Retour vers Le Mac (la machine)

Retour vers Index du forum

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 4 invité(s)